Sander's Notes

Menu

I want to install a go app on the raspberry pi. For which I need go. Which I thought I could conveniently install with homebrew for Linux. Which requires ruby 2.6.3+, which the pi doesn’t have. So I installed rvm and have to compile ruby from source #yakshaving